2008/11/12

[Linux] SVK 在 Ubuntu 8.10 底下不能用

我的 svk 在升級到 ubuntu 8.10 之後就不能用。

deb 相依性的問題,所以無法安裝。

Launchpad 看到有相同的 bug report ,所以特別留心注意了一下,結果看到已經有 unstable 的 deb 跑出來了。

結論是安裝 unstable 的 libfile-temp-perlsvk 的包裝,再 apt-get -f install 就暫時先湊合著吧。

我也不想用 unstable 的東西,不過還沒看到有問題,所以勉強先用著,有問題再說吧。
張貼留言

[Windows] git-bash 底下的工具

因為工作轉到 Windows 平台上的關係,所以很多工具改到 Windows 上面運作,跟著在 TortoiseGit 底下使用 git-bash 來維護自己的專案原始碼。結果就是裝了前面提過的 auto-hotkey 使用熱鍵來提昇自己的平台操作速度; 但除了 hotkey...